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Installation

This software requires Windows XP or above or
Mac OS X 10.5 (Intel).

Directions

1. Open the set-up program by inserting the
program DVD into the DVD drive or clicking on
the downloaded file.

2. Follow the directions that appear on the screen.

3. When the installation panel appears, enter the
serial number. Continue to follow the instructions
on the screen.

4. If you did not activate the program during
installation, the program will not be fully
functional. In this case, you will need to activate the
product to make it fully functional by running the
program, clicking on Help, choosing Activate, and
choosing your activation method. Continue to
follow the instructions on the screen.

3. If you need help, our technical support team will
be glad to assist you.

Activation system licensed under Patent No. 5,490,216.
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Exploring the Program

On first starting the program, you see a screen
with menus, buttons, and toolbars similar to this:
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Scientific WorkPlace (SWP), Scientific Word (SW),
and Scientific Notebook (SNB) are intuitive. The
program window is your workplace. The toolbar
buttons are identical in function to many of the
menu commands. Point the mouse at each button
to display a tooltip identifying the button and its
function. Take a moment to explore the menus, the
Standard toolbar, the Compute toolbar, the Math
toolbar, and the Symbols Palette.

Remember, not all toolbars appear in all products;
Scientific Word does not contain the computer

“I'm so glad this software
exists. It5 so intuitive and
user- friendly. This is the
software | prayed for to help
me write up my physics
homework. Thank you, thank
you, thank you.”
Steve Johnson
Student
SUNY, Albany




2 algebra engine, and will not display the Compute
G Cttlng toolbar. Scientific Notebook does not display the

Started Typeset menu.
Opening a Document

Starting the program automatically opens a blank
document, which is a shell, or template, for a typical
new document. If you want to produce a similar
document, you can begin entering information right
away. Our products come with many different kinds
of shells that produce both general purpose
documents, as well as documents designed to meet
the specific publication requirements of various
universities and journals. To create some other kind
of document, open a new file and choose a different

kind of shell from the dialog box options.
To open a new document
1. On the Standard toolbar, click & , or from the

File menu, choose New Document.

2. From the Shell Directories list, choose the kind
of document you want.

3. From the Shell Files list, choose the shell you
want for your document.

4. Choose OK.

5. Read whatever comments appear in the shell,
then delete them.

To open an existing document

1. On the Standard toolbar, click &, or from the
File menu, choose Open.

2. Choose the file folder and name of the existing
document.

3. Choose Open.




Entering Text

Unless you tell it otherwise, the program assumes
that everything you type is text.

Text is entered at the insertion point when the
Toggle Text/Math button in the Standard toolbar
shows T . Text shows on the screen in black.

Mathematics is entered at the position of the
insertion point when the Toggle Text/Math button
on the Standard toolbar shows M . On the screen,
mathematics appears in red.

To enter text
Just start typing to enter text.
To enter special characters
Choose the desired symbol from the Symbols

Palette, and click on it. The symbol will
automatically be placed at the insertion point.

To save
From the File menu, choose Save or click B , or

use the standard save shortcut by pressing
Control +s.

To exit

From the File menu, choose Close to leave the
document without exiting the program.

Choose Quit from the File menu to close both the
document and the program together.

Keyboard conventions

We use standard computer conventions to give
keyboard instructions. The names of keys in the
instructions match the names on most keyboards.
Ctrl (Windows) and Cmd (Mac) are synonymous,
as are Enter (Windows) and Return (Mac).
However, names of keys are always shown in
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“Scientific WorkPlace takes
TeX and LaTeX to a new level
of ease. | could truly focus
on content and pure writing
rather than typesetting
and remembering arcane
command sequences. Overall,
SWP saved me at least a few
months’ work that otherwise
would have been consumed
on nothing but typesetting
chores. Kudos to an
extraordinarily powerful and
easy to use package. Just
wonderful, “
Andy llachinski
Center for Naval Analyses

Windows format.

A plus sign (+) between the names of two keys
indicates that you must press the first key and hold
it down while you press the second key.

For example, Ctrl + g means that you press and
hold down the Ctrl key, press g, and then release
both keys.

To terminate lists, subsections, etc., press Enter in
an empty paragraph to terminate any structure and
to return to the next level up. (Pressing Enter twice
does the same.) This means that you cannot
ordinarily press Enter multiple times to create white
space. To create vertical space, cither use Insert >
Spacing Objects > Vertical Spaces OR use Shift +
Enter.

In any dialog box, click the OK button to put
changes into effect and dismiss the dialog box. Click
the Cancel button to dismiss the dialog box
without taking any other actions.

Entering and Editing Mathematics

Because the program assumes you are entering
text, you must tell it when you want to enter
mathematics.

To start mathematics

On the Standard toolbar, click T, or from the
Insert menu, choose Math. The button will turn to
M |
To return to text

On the Standard toolbar, click M | or from the
Insert menu, choose Text. The button will toggle to
the T, showing that text is active. Typing spaces in
mathematics will return you to text mode.



Entering Text and Math

You can use natural mathematical notation to
enter an expression. Your mathematics will appear in
red on the screen, and the spacing will be controlled
by the program. Try the following example to enter
text and math together.

1. Type To integrate and press the spacebar.
2.Click T to change from text to mathematics
mode.

3. Type x, click N*, type 2, and press the spacebar.
4. Click M to change back to text.

5. Press the spacebar; then type in SWP, enter and
press the spacebar.

6. Click I . Note that the program changes to math
automatically because it recognizes that | is
mathematics.

7. Type x, click N*, type 2, press the spacebar, and
then type dx. You should see this on your screen:

To integrate x> in SWP, enter [ x2dx

Undo

Version 6 has multiple levels of Undo and Redo.
To undo your most recent changes or deletions
On the Standard toolbar, click ¥* , or from the

Edit menu, choose Undo. Control + z also calls the
Undo command.

Formatting with Tags

When using MacKichan products you do the
work of creating content, while the program does
the work of formatting your document. To the right
of the Standard toolbar are four blank text fields.
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Looking at the labeled screen shot, you will see that
these text fields are labeled: Text; Paragraph or List;
Division/Environment; and Frontmatter. Click

on the down arrow with the cursor in each bar to
explore the formatting options these text fields
contain.

Tags are collections of formatting and behavior
properties that determine the appearance of your
document. Some tags tell you what the tagged text
is, for example “emphasized.” Some tags tell you the
format; for example, “centered,” tells you that the
text or math that you entered will be centered on
the page.

You can change the screen appearance of your
document by changing the tags, or formatting
instructions applied to the content.

To format text

1. Type SWP or some other text. Highlight the text
you have entered.

2. Click the Text box.

3. From the list of tag options, choose bold. The
program changes the selected text to boldface.

4. Place the insertion point anywhere in the
text.

5. Click the Paragraph box. From the tag options,

choose centered. Now your text is centered.

Compute
In Scientific WorkPlace and Scientific Notebook, you

can perform complex computations in your
document. Go back to the phrase you typed
previously. It should look like this:

To integrate x> in SWP, enter | x2dx



To call the computational engine
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1. Place the insertion point within the expression
2
I x“dx

2. Click =? to evaluate the expression.

The computational engine performs the
integration. Note that a special pointer shows while
the computation is in progress, and places the
calculated value in your document. It should now

look like this:

To integrate x> in SWP, enter [ xdx = Ly

Print Preview and Print

You may choose to print or preview your
document in two ways: Direct print paginates your
document and displays it as you see it on the screen;
typeset print uses INTEX to typeset your document.
Typeset print is not available for Scientific Notebook.

To preview and print a document without typesetting
1. Choose File > Print Preview > Direct Print
Preview.

2. 'The dialog lets you choose options, such as
orientation, and lets you print the preview.

To print a typeset document

1. Choose File > Print > PDF Print.

2. Your document is compiled and the display
changes to PDF Preview. You can print the
previewed document or save it outside the document
directory.

Exporting to the Web

Exporting your Scientific WorkPlace, Scientific
Word, or Scientific Notebook documents as web files
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provides a way for others to view your documents
with any browser that supports MathML, such as
Firefox. The web export feature in Version 6 provides
a fast way to create accurate HTML versions of your
documents.

To export a document as an HTML file
1. Choose File > Export to Web.

2. Enter a name for the file and choose other options

if desired. Click OK.

Keyboard Shortcuts

Various keyboard shortcuts are listed on the Quick
Reference Card.

Manuals and Help Files

The manuals, Creating Documents with Scientific
WorkPlace and Scientific Word 6 and Doing
Mathematics with Scientific WorkPlace and Scientific
Notebook 6, are PDF files on the DVD, as are the
Help files.

As you continue to explore Version 6, be sure to
check out autosubstitution, fragments, and macros.



Our Software Products Bring to Your Workplace...

+ The ease of entering text and mathematics in
natural notation

+ Multiple platform capability - Windows and Mac
0sX

+ A user-friendly interface that produces INTEX
typeset documents in Scientific WorkPlace and
Scientific Word

+ An casy-to-use computer algebra engine that lets
you solve, plot, and animate mathematical
expressions in Scientific WorkPlace and Scientific
Notebook

The Only Word Processor You Need

Version 6 of Scientific WorkPlace, Scientific Word,
and Scientific Notebook can transform the way you
work. All of our products share the same
easy-to-learn, easy-to-use scientific word processor.
You can create mathematical documents easily,
combining text and mathematics in a completely
integrated environment. Our software allows you to
compose and edit complex documents directly on
the screen, without having to think in a
programming language.

Our approach, known as logical design, separates
the creative process of writing from the
mechanical process of formatting. You apply tags to
text to say what the text is; the software handles the
job of formatting it. This leads to a more consistent
and attractive document appearance.

Scientific

WorkPlace

Scientific

Word

Scientific

Notebook
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The Integration of
IATEX Typesetting and
Computer Algebra

“I have written two texts with
Scientific WorkPlace. It is so
easy to use that it doesn't
interfere with the creative
process. | can'timagine
writing mathematics
without it.”
John Kinney
Professor of Mathematics
Emeritus
Rose-Hulman
Institute of Technology

Scientific WorkPlace 6 makes writing, sharing, and
doing mathematics easier than you ever imagined.
With the embedded MuPAD 5 computer algebra
engine, Scientific WorkPlace provides an integrated
working environment.

This Software Thinks Like You Do!

With Scientific WorkPlace, you can compose and
edit complex documents, compute and solve
equations symbolically and numerically, and plot
directly on the screen without being forced to think
in a programming language. You don’t have to learn
IATEX, the industry standard for mathematics
typesetting, in order to produce typeset documents.

Sharing Your Work Is Easy

You can share documents with colleagues
regardless of operating systems since Scientific
WaorkPlace 6 runs natively on Windows and Mac
OS X. Scientific WorkPlace allows you to
typeset IATEX files to PDF, fully hyperlinked and
with embedded graphics, or to export web pages.



Scientific Word 6 makes writing and sharing
mathematical documents easy for those who do not
need an embedded computer algebra system. You
can choose to print with or without IATEX
typesetting, or you can publish on the web. When
you typeset, IATEX automatically generates
footnotes, indexes, bibliographies, tables of
contents, and cross-references.

Scientific Word gives you: cross-platform
capability; multiple levels of Undo; an updated
program window; and makes changing TEX
formatting easier. Recent advances in TEX and
IATEX, including X5TEX, are included in
Version 6.

Results!

Scientific Word enables both professionals and
support staff to produce beautifully typeset text
and mathematics, adhering to internationally
accepted standards. Stunning books and articles
can be produced without the author having to
know TEX or IATEX. The resulting IXTEX files can
be submitted electronically to many journals. The
program includes many document shells that have
been designed to meet the typesetting requirements
of specific journals and institutions.

Scientific

Word

Makes Typesetting and
Publishing with
IATEX Easier
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Makes Teaching and
Learning Mathematics
Easier

“You folks are the greatest.

| think Scientific Notebook
s superior in almost every
respect to other programs...
A calculus student made me
aware of SNB about 2 years
ago. | purchased a copy and
found it so user-friendly
and powerful that | use it
exclusively. Anything | can do
on my other programs, | can
do better and easier using

With Scientific Notebook 6, you can create
attractive documents which combine text,
graphics, and mathematics in natural notation.
Although simple to use, Scientific Notebook is
powerful enough to facilitate teaching,
communicating, learning, and exploring
mathematics.

Scientific Notebook is a powerful mathematical
word processor which includes the MuPAD 5
computer algebra engine. Using the
point-and-click interface, the user can compute
symbolically or numerically, and plot and animate
2D and 3D graphs.

Scientific Notebook does not produce typeset
output, but can use documents created in Scientific
WorkPlace and Scientific Word.

Share Mathematics over the World Wide Web

Scientific Notebook is the ideal tool for distance
learning. With Scientific Notebook, you can send
mathematical documents containing text,
equations, and plots over the Internet. You can
easily build an entire website with mathematical
content which can be read with any web browser,
such as Firefox, that displays MathML.

SNB. Thanks for your help and
thanks for a great program.”

Boone Newson
Retired Engineer




Do You Write for Publication?

Scientific WorkPlace and Scientific Word produce
high quality typeset text, and automate tasks
needed for writing large and complex documents.
Both products will generate tables of contents,
indexes, lists of figures, and bibliographies.

Do You Need a Computer Algebra System?

Scientific WorkPlace and Scientific Notebook have
the MuPAD 5 computer algebra system embedded
in them. Once an equation or expression is typed,
you can evaluate, simplify, factor, or solve it simply
by clicking on a menu item. You can also plot
functions in 2 and 3 dimensions.

Do You Teach Undergraduates?

Scientific Notebook is used in many computer labs
around the world for teaching mathematics. It is
ideal for distance learning since Scientific Notebook
lets you send mathematical documents containing
text, equations, and plots over the Internet.

Are You a Student?

If you are writing a dissertation, you will need
cither Scientific WorkPlace or Scientific Word.

If you are an undergraduate, Scientific Notebook
will likely meet your needs.

Summary

Choose Scientific WorkPlace if you write for
publication and need a computer algebra system.

Choose Scientific Word if you write for
publication.

Choose Scientific Notebook if you write exams or
homework and need a computer algebra system.

Which

Scientific
Product
Do You

Need?




Our
Philosophy

“Thanks again for the prompt
and expert help that you
continue to provide users.
SWP s an outstanding
program that has been a truly
invaluable resource that |
have used extensively since
1994.”

Professor Douglas Cline
Dept. of Physics & Astronomy

University of Rochester

At MacKichan Software, our business is
developing solutions to the problems you encounter
in writing, exploring, and teaching mathematics, as
well as developing and selling software. Because we
sell solutions, we know that having dependable
customer service and free technical support are
critical to our customers.

Knowledgeable, Friendly, and Free

MacKichan Software is committed to a high
standard of customer service, as our many repeat
customers will affirm. Emails are generally answered
in one business day. During business hours our
toll-free phone lines connect you directly to our
customer service representatives and our technical
support team. We are always glad to answer your
questions. If you have suggestions, questions, or
problems, please contact us.

www.mackichan.com

Our website has detailed information about:
+ Each of our products
+ Free trial version downloads
* Pricing
+ Ordering
« International distributors and resellers
+ Technical support issues
+ Examples of how others use our software

¢ User Forum

It is easy to place orders through our web store.
Most orders ship in one business day.



MacKichan Software offers a variety of licensing
options. Customers are able to combine various
types of licenses to fit their specific needs and
situations.

Fixed Licenses

A fixed license is tied to one or more computers,
and can be used:

1. Either on one computer used by many people, OR

2. By one person on his/her personal computers
(home, work, and laptop), and on any combination
of platforms (Windows and Mac).

These two cases are mutually exclusive.

Floating Licenses

A floating license is a network license that can
be used by anybody connected to a single server.
Annual maintenance subscriptions can be purchased
for these licenses.

Unlimited Campus-wide Site Licenses

Academic institutions can buy unlimited site
licenses, which are essentially an unlimited number
of floating licenses. A home-use option is available
with these licenses, as are maintenance
subscriptions.

Time-limited Licenses

All licenses are available at reduced price for the
period of a semester or a year. Contact customer
service for specific quotes.

Free 30-Day Trial Licenses

30-Day trial licenses are full versions of our
software available for evaluation purposes.

Licenses




Ordering
& Contact
Information

“Iam very proud of the fact
that | used Scientific
WorkPlace to write a total
of 565 pages of graduate
thesis work at the University
of Waterloo. This was twice
the total output for typical
graduate students in my
department, who generally
used ordinary LaTeX. | am
convinced that this would
have been impossible without
SWP, which dramatically
increased my mathematical
productivity. ”
Dr. Frederick W. Chapman
Visiting Professor
Drexel University

Orders can be placed through our web store at
www.mackichan.com, by phone, by fax, or by
emailing orders@mackichan.com. Visa, Mastercard,
and American Express credit cards are accepted,
as are purchase orders from accredited academic
institutions.

We offer quantity discounts, starting at quantity
five.

Contact us for price quotes on fixed, floating, site,
and time-limited licenses.

Contact us at:

Web www.mackichan.com

Hours M-F 7:30 AM to 5:00 PM, PT
Toll-free 877-724-9673

Phone 360-394-6033

EAX 360-394-6039

Email info@mackichan.com

Mail 19307 8th Avenue NE, Suite C

Poulsbo, WA 98370-7370
Free Technical Support:

Hours M-F 8:00 AM to 5:00 PM, PT
Toll-free 877-724-9673

Phone 360-394-6033

Email support@mackichan.com



* Runs natively on Windows and Mac OS X (Intel)
¢ Multiple levels of Undo
¢ Cross-platform document sharing is easy
* Supports advances in TEX and IATEX,
including X#TEX.
¢ Supports any left-to-right and right-to-left
language supported by your operating system

¢ Check Spelling in real-time with free open-source
dictionaries

¢ Increased support for changing TEX output
formats

¢ Updated program window with a choice of “skins”
¢ Visual interface for page and table layout
* Compute and plot using the MuPAD 5
computer algebra system
+ New file format includes an XHTML and
MathML file with all attached graphics and plots

New
Features in
Version 6

“This is the scientific word
processor I've been waiting
for. | love it!”
Walter Grantham
Washington State Unviersity
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